VCP – Data Center Virtualization – Question 4

Exam 2V0-622 : VMware Certified Professional 6.5 – Data Center Virtualization

After upgrading the vSphere infrastructure and VMware Tools to version 6.5, the “Upgrade VM Compatibility” option is grayed out in the vSphere Web Client. (See Exhibit.)
What must the administrator do to enable the VM compatibility upgrade?

VMware-Data Center Virtualization
A. VMware Tools should be upgraded last.
B. Restart the ESXi server.
C. Uninstall VMware Tools.
D. Power off the virtual machine.

Correct Answer: B